Mageia 2019-0112: hiawatha security update

    Date14 Mar 2019
    CategoryMageia
    252
    Posted ByLinuxSecurity Advisories
    Verison 10.8.4 fixed a vulnerability which allowed a remote atacker to perform directory traversal when AllowDotFiles was enabled (CVE-2019-8358). References:
    MGASA-2019-0112 - Updated hiawatha packages fix security vulnerability
    
    Publication date: 14 Mar 2019
    URL: https://advisories.mageia.org/MGASA-2019-0112.html
    Type: security
    Affected Mageia releases: 6
    CVE: CVE-2019-8358
    
    Verison 10.8.4 fixed a vulnerability which allowed a remote atacker to
    perform directory traversal when AllowDotFiles was enabled
    (CVE-2019-8358).
    
    References:
    - https://bugs.mageia.org/show_bug.cgi?id=24481
    - https://lists.opensuse.org/opensuse-updates/2019-03/msg00022.html
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-8358
    
    SRPMS:
    - 6/core/hiawatha-10.8.4-1.mga6
    

    LinuxSecurity Poll

    Which Linux distribution(s) do you use?

    Message!

    Poll results are hidden from public viewing.

    You are not authorized to vote on this poll.

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 5 answer(s).
    /component/communitypolls/?task=poll.vote
    7
    radio
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.