Mageia 2019-0110: rsyslog security update

    Date14 Mar 2019
    CategoryMageia
    254
    Posted ByLinuxSecurity Advisories
    A denial of service vulnerability was found in rsyslog in the imptcp module. An attacker could send a specially crafted message to the imptcp socket, which would cause rsyslog to crash (CVE-2018-16881). References:
    MGASA-2019-0110 - Updated rsyslog packages fix security vulnerability
    
    Publication date: 14 Mar 2019
    URL: https://advisories.mageia.org/MGASA-2019-0110.html
    Type: security
    Affected Mageia releases: 6
    CVE: CVE-2018-16881
    
    A denial of service vulnerability was found in rsyslog in the imptcp
    module. An attacker could send a specially crafted message to the imptcp
    socket, which would cause rsyslog to crash (CVE-2018-16881).
    
    References:
    - https://bugs.mageia.org/show_bug.cgi?id=24342
    - https://lists.opensuse.org/opensuse-updates/2019-02/msg00043.html
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16881
    
    SRPMS:
    - 6/core/rsyslog-8.16.0-1.2.mga6
    

    LinuxSecurity Poll

    Which Linux distribution(s) do you use?

    Message!

    Poll results are hidden from public viewing.

    You are not authorized to vote on this poll.

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 5 answer(s).
    /component/communitypolls/?task=poll.vote
    7
    radio
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.