==========================================================================
Ubuntu Security Notice USN-6364-1
September 13, 2023

ghostscript vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS (Available with Ubuntu Pro)
- Ubuntu 16.04 LTS (Available with Ubuntu Pro)

Summary:

Several security issues were fixed in Ghostscript.

Software Description:
- ghostscript: PostScript and PDF interpreter

Details:

It was discovered that Ghostscript incorrectly handled certain PDF files.
An attacker could possibly use this issue to cause a denial of service.
(CVE-2020-21710)

It was discovered that Ghostscript incorrectly handled certain PDF files.
An attacker could possibly use this issue to cause a denial of service,
or possibly execute arbitrary code. (CVE-2020-21890)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.04 LTS:
   ghostscript                     9.50~dfsg-5ubuntu4.10
   libgs9                          9.50~dfsg-5ubuntu4.10

Ubuntu 18.04 LTS (Available with Ubuntu Pro):
   ghostscript                     9.26~dfsg+0-0ubuntu0.18.04.18+esm2
   libgs9                          9.26~dfsg+0-0ubuntu0.18.04.18+esm2

Ubuntu 16.04 LTS (Available with Ubuntu Pro):
   ghostscript                     9.26~dfsg+0-0ubuntu0.16.04.14+esm7
   libgs9                          9.26~dfsg+0-0ubuntu0.16.04.14+esm7

In general, a standard system update will make all the necessary changes.

References:
   https://ubuntu.com/security/notices/USN-6364-1
   CVE-2020-21710, CVE-2020-21890

Package Information:
   https://launchpad.net/ubuntu/+source/ghostscript/9.50~dfsg-5ubuntu4.10

Ubuntu 6364-1: Ghostscript vulnerabilities

September 13, 2023
Several security issues were fixed in Ghostscript.

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 20.04 LTS - Ubuntu 18.04 LTS (Available with Ubuntu Pro) - Ubuntu 16.04 LTS (Available with Ubuntu Pro) Summary: Several security issues were fixed in Ghostscript. Software Description: - ghostscript: PostScript and PDF interpreter Details: It was discovered that Ghostscript incorrectly handled certain PDF files. An attacker could possibly use this issue to cause a denial of service. (CVE-2020-21710) It was discovered that Ghostscript incorrectly handled certain PDF files. An attacker could possibly use this issue to cause a denial of service, or possibly execute arbitrary code. (CVE-2020-21890)

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 20.04 LTS: ghostscript 9.50~dfsg-5ubuntu4.10 libgs9 9.50~dfsg-5ubuntu4.10 Ubuntu 18.04 LTS (Available with Ubuntu Pro): ghostscript 9.26~dfsg+0-0ubuntu0.18.04.18+esm2 libgs9 9.26~dfsg+0-0ubuntu0.18.04.18+esm2 Ubuntu 16.04 LTS (Available with Ubuntu Pro): ghostscript 9.26~dfsg+0-0ubuntu0.16.04.14+esm7 libgs9 9.26~dfsg+0-0ubuntu0.16.04.14+esm7 In general, a standard system update will make all the necessary changes.

References

https://ubuntu.com/security/notices/USN-6364-1

CVE-2020-21710, CVE-2020-21890

Severity
Ubuntu Security Notice USN-6364-1

Package Information

https://launchpad.net/ubuntu/+source/ghostscript/9.50~dfsg-5ubuntu4.10

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo