SUSE Container Update Advisory: suse/sles12sp5
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2024:268-1
Container Tags        : suse/sles12sp5:6.5.556 , suse/sles12sp5:latest
Container Release     : 6.5.556
Severity              : moderate
Type                  : security
References            : 1218475 CVE-2024-22365 
-----------------------------------------------------------------

The container suse/sles12sp5 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2024:137-1
Released:    Thu Jan 18 09:55:34 2024
Summary:     Security update for pam
Type:        security
Severity:    moderate
References:  1218475,CVE-2024-22365
This update for pam fixes the following issues:

- CVE-2024-22365: Fixed a local denial of service during PAM login
  due to a missing check during path manipulation (bsc#1218475).


The following package changes have been done:

- pam-1.1.8-24.56.1 updated

SUSE: 2024:268-1 suse/sles12sp5 Security Update

January 20, 2024
The container suse/sles12sp5 was updated

Summary

Advisory ID: SUSE-SU-2024:137-1 Released: Thu Jan 18 09:55:34 2024 Summary: Security update for pam Type: security Severity: moderate

References

References : 1218475 CVE-2024-22365

1218475,CVE-2024-22365

This update for pam fixes the following issues:

- CVE-2024-22365: Fixed a local denial of service during PAM login

due to a missing check during path manipulation (bsc#1218475).

The following package changes have been done:

- pam-1.1.8-24.56.1 updated

Severity
Container Advisory ID : SUSE-CU-2024:268-1
Container Tags : suse/sles12sp5:6.5.556 , suse/sles12sp5:latest
Container Release : 6.5.556
Severity : moderate
Type : security

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo