# Security update for python-Django1

Announcement ID: SUSE-SU-2023:4426-1  
Rating: moderate  
References:

  * bsc#1215978

  
Cross-References:

  * CVE-2023-43665

  
CVSS scores:

  * CVE-2023-43665 ( SUSE ):  5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
  * CVE-2023-43665 ( NVD ):  7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

  
Affected Products:

  * SUSE Linux Enterprise Server 12 SP4
  * SUSE OpenStack Cloud 9
  * SUSE OpenStack Cloud Crowbar 9

  
  
An update that solves one vulnerability can now be installed.

## Description:

This update for python-Django1 fixes the following issues:

  * CVE-2023-43665: Fixed a denial of service in django.utils.text.Truncator
    (bsc#1215978).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".  
Alternatively you can run the command listed for your product:

  * SUSE OpenStack Cloud 9  
    zypper in -t patch SUSE-OpenStack-Cloud-9-2023-4426=1

  * SUSE OpenStack Cloud Crowbar 9  
    zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-9-2023-4426=1

## Package List:

  * SUSE OpenStack Cloud 9 (noarch)
    * python-Django1-1.11.29-3.53.1
  * SUSE OpenStack Cloud Crowbar 9 (noarch)
    * python-Django1-1.11.29-3.53.1

## References:

  * https://www.suse.com/security/cve/CVE-2023-43665.html
  * https://bugzilla.suse.com/show_bug.cgi?id=1215978

SUSE: 2023:4426-1 moderate: python-Django1

November 13, 2023
* bsc#1215978 Cross-References: * CVE-2023-43665

Summary

## This update for python-Django1 fixes the following issues: * CVE-2023-43665: Fixed a denial of service in django.utils.text.Truncator (bsc#1215978). ## Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: * SUSE OpenStack Cloud 9 zypper in -t patch SUSE-OpenStack-Cloud-9-2023-4426=1 * SUSE OpenStack Cloud Crowbar 9 zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-9-2023-4426=1 ## Package List: * SUSE OpenStack Cloud 9 (noarch) * python-Django1-1.11.29-3.53.1 * SUSE OpenStack Cloud Crowbar 9 (noarch) * python-Django1-1.11.29-3.53.1

References

* bsc#1215978

Cross-

* CVE-2023-43665

CVSS scores:

* CVE-2023-43665 ( SUSE ): 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

* CVE-2023-43665 ( NVD ): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Affected Products:

* SUSE Linux Enterprise Server 12 SP4

* SUSE OpenStack Cloud 9

* SUSE OpenStack Cloud Crowbar 9

An update that solves one vulnerability can now be installed.

##

* https://www.suse.com/security/cve/CVE-2023-43665.html

* https://bugzilla.suse.com/show_bug.cgi?id=1215978

Severity
Announcement ID: SUSE-SU-2023:4426-1
Rating: moderate

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo