# Security update for conmon

Announcement ID: SUSE-SU-2023:4101-1  
Rating: important  
References:

  * bsc#1215806

  
Affected Products:

  * SUSE Enterprise Storage 7.1
  * SUSE Linux Enterprise High Performance Computing 15 SP3
  * SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3
  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3
  * SUSE Linux Enterprise Micro 5.1
  * SUSE Linux Enterprise Micro 5.2
  * SUSE Linux Enterprise Micro for Rancher 5.2
  * SUSE Linux Enterprise Server 15 SP3
  * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3
  * SUSE Linux Enterprise Server for SAP Applications 15 SP3

  
  
An update that has one security fix can now be installed.

## Description:

This update for conmon fixes the following issues:

conmon is rebuilt with the current stable release go1.21 (bsc#1215806)

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".  
Alternatively you can run the command listed for your product:

  * SUSE Enterprise Storage 7.1  
    zypper in -t patch SUSE-Storage-7.1-2023-4101=1

  * SUSE Linux Enterprise Micro 5.1  
    zypper in -t patch SUSE-SUSE-MicroOS-5.1-2023-4101=1

  * SUSE Linux Enterprise Micro 5.2  
    zypper in -t patch SUSE-SUSE-MicroOS-5.2-2023-4101=1

  * SUSE Linux Enterprise Micro for Rancher 5.2  
    zypper in -t patch SUSE-SUSE-MicroOS-5.2-2023-4101=1

  * SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3  
    zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-4101=1

  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3  
    zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-4101=1

  * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3  
    zypper in -t patch SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-4101=1

  * SUSE Linux Enterprise Server for SAP Applications 15 SP3  
    zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP3-2023-4101=1

## Package List:

  * SUSE Enterprise Storage 7.1 (aarch64 x86_64)
    * conmon-2.1.5-150300.8.14.1
    * conmon-debuginfo-2.1.5-150300.8.14.1
  * SUSE Linux Enterprise Micro 5.1 (aarch64 s390x x86_64)
    * conmon-2.1.5-150300.8.14.1
    * conmon-debuginfo-2.1.5-150300.8.14.1
  * SUSE Linux Enterprise Micro 5.2 (aarch64 s390x x86_64)
    * conmon-2.1.5-150300.8.14.1
    * conmon-debuginfo-2.1.5-150300.8.14.1
  * SUSE Linux Enterprise Micro for Rancher 5.2 (aarch64 s390x x86_64)
    * conmon-2.1.5-150300.8.14.1
    * conmon-debuginfo-2.1.5-150300.8.14.1
  * SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3 (aarch64
    x86_64)
    * conmon-2.1.5-150300.8.14.1
    * conmon-debuginfo-2.1.5-150300.8.14.1
  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (aarch64
    x86_64)
    * conmon-2.1.5-150300.8.14.1
    * conmon-debuginfo-2.1.5-150300.8.14.1
  * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (aarch64 ppc64le s390x
    x86_64)
    * conmon-2.1.5-150300.8.14.1
    * conmon-debuginfo-2.1.5-150300.8.14.1
  * SUSE Linux Enterprise Server for SAP Applications 15 SP3 (ppc64le x86_64)
    * conmon-2.1.5-150300.8.14.1
    * conmon-debuginfo-2.1.5-150300.8.14.1

## References:

  * https://bugzilla.suse.com/show_bug.cgi?id=1215806

SUSE: 2023:4101-1 important: conmon

October 17, 2023
* bsc#1215806 Affected Products: * SUSE Enterprise Storage 7.1 * SUSE Linux Enterprise High Performance Computing 15 SP3

Summary

## This update for conmon fixes the following issues: conmon is rebuilt with the current stable release go1.21 (bsc#1215806) ## Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: * SUSE Enterprise Storage 7.1 zypper in -t patch SUSE-Storage-7.1-2023-4101=1 * SUSE Linux Enterprise Micro 5.1 zypper in -t patch SUSE-SUSE-MicroOS-5.1-2023-4101=1 * SUSE Linux Enterprise Micro 5.2 zypper in -t patch SUSE-SUSE-MicroOS-5.2-2023-4101=1 * SUSE Linux Enterprise Micro for Rancher 5.2 zypper in -t patch SUSE-SUSE-MicroOS-5.2-2023-4101=1 * SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3 zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-4101=1 * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-4101=1 * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 zypper in -t patch SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-4101=1 * SUSE Linux Enterprise Server for SAP Applications 15 SP3 zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP3-2023-4101=1 ## Package List: * SUSE Enterprise Storage 7.1 (aarch64 x86_64) * conmon-2.1.5-150300.8.14.1 * conmon-debuginfo-2.1.5-150300.8.14.1 * SUSE Linux Enterprise Micro 5.1 (aarch64 s390x x86_64) * conmon-2.1.5-150300.8.14.1 * conmon-debuginfo-2.1.5-150300.8.14.1 * SUSE Linux Enterprise Micro 5.2 (aarch64 s390x x86_64) * conmon-2.1.5-150300.8.14.1 * conmon-debuginfo-2.1.5-150300.8.14.1 * SUSE Linux Enterprise Micro for Rancher 5.2 (aarch64 s390x x86_64) * conmon-2.1.5-150300.8.14.1 * conmon-debuginfo-2.1.5-150300.8.14.1 * SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3 (aarch64 x86_64) * conmon-2.1.5-150300.8.14.1 * conmon-debuginfo-2.1.5-150300.8.14.1 * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (aarch64 x86_64) * conmon-2.1.5-150300.8.14.1 * conmon-debuginfo-2.1.5-150300.8.14.1 * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (aarch64 ppc64le s390x x86_64) * conmon-2.1.5-150300.8.14.1 * conmon-debuginfo-2.1.5-150300.8.14.1 * SUSE Linux Enterprise Server for SAP Applications 15 SP3 (ppc64le x86_64) * conmon-2.1.5-150300.8.14.1 * conmon-debuginfo-2.1.5-150300.8.14.1

References

* bsc#1215806

Affected Products:

* SUSE Enterprise Storage 7.1

* SUSE Linux Enterprise High Performance Computing 15 SP3

* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3

* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3

* SUSE Linux Enterprise Micro 5.1

* SUSE Linux Enterprise Micro 5.2

* SUSE Linux Enterprise Micro for Rancher 5.2

* SUSE Linux Enterprise Server 15 SP3

* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3

* SUSE Linux Enterprise Server for SAP Applications 15 SP3

An update that has one security fix can now be installed.

##

* https://bugzilla.suse.com/show_bug.cgi?id=1215806

Severity
Announcement ID: SUSE-SU-2023:4101-1
Rating: important

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo