Oracle Linux Security Advisory ELSA-2024-0223

https://linux.oracle.com/errata/ELSA-2024-0223.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

aarch64:
java-1.8.0-openjdk-1.8.0.402.b06-1.el7_9.aarch64.rpm
java-1.8.0-openjdk-devel-1.8.0.402.b06-1.el7_9.aarch64.rpm
java-1.8.0-openjdk-headless-1.8.0.402.b06-1.el7_9.aarch64.rpm
java-1.8.0-openjdk-accessibility-1.8.0.402.b06-1.el7_9.aarch64.rpm
java-1.8.0-openjdk-demo-1.8.0.402.b06-1.el7_9.aarch64.rpm
java-1.8.0-openjdk-javadoc-1.8.0.402.b06-1.el7_9.noarch.rpm
java-1.8.0-openjdk-javadoc-zip-1.8.0.402.b06-1.el7_9.noarch.rpm
java-1.8.0-openjdk-src-1.8.0.402.b06-1.el7_9.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol7/SRPMS-updates//java-1.8.0-openjdk-1.8.0.402.b06-1.el7_9.src.rpm

Related CVEs:

CVE-2024-20918
CVE-2024-20919
CVE-2024-20921
CVE-2024-20926
CVE-2024-20945
CVE-2024-20952




Description of changes:

[1:1.8.0.402.b06-0.1.ea]
- Update to shenandoah-jdk8u402-b06 (GA)
- Update release notes for shenandoah-8u402-b06.
- Drop local copy of JDK-8312489 which is now included upstream
- Switch to GA mode.
- ** This tarball is embargoed until 2024-01-16 @ 1pm PT. **
- Resolves: RHEL-17914
- Resolves: RHEL-20965

[1:1.8.0.402.b01-0.1.ea]
- Update to shenandoah-jdk8u402-b01 (EA)
- Update release notes for shenandoah-8u402-b01.
- Switch to EA mode.
- Sync NEWS with vanilla branch version.
- Related: RHEL-17914

[1:1.8.0.392.b08-3]
- Restore %{epoch}:%{javaver} versioning to jre, java, jre-headless, java-headless, java-devel & java-sdk
- Resolves: RHEL-19630


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2024-0223: java-1.8.0-openjdk Important (aarch64) Securi

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

Summary

[1:1.8.0.402.b06-0.1.ea] - Update to shenandoah-jdk8u402-b06 (GA) - Update release notes for shenandoah-8u402-b06. - Drop local copy of JDK-8312489 which is now included upstream - Switch to GA mode. - ** This tarball is embargoed until 2024-01-16 @ 1pm PT. ** - Resolves: RHEL-17914 - Resolves: RHEL-20965 [1:1.8.0.402.b01-0.1.ea] - Update to shenandoah-jdk8u402-b01 (EA) - Update release notes for shenandoah-8u402-b01. - Switch to EA mode. - Sync NEWS with vanilla branch version. - Related: RHEL-17914 [1:1.8.0.392.b08-3] - Restore %{epoch}:%{javaver} versioning to jre, java, jre-headless, java-headless, java-devel & java-sdk - Resolves: RHEL-19630

SRPMs

https://oss.oracle.com:443/ol7/SRPMS-updates//java-1.8.0-openjdk-1.8.0.402.b06-1.el7_9.src.rpm

x86_64

aarch64

java-1.8.0-openjdk-1.8.0.402.b06-1.el7_9.aarch64.rpm java-1.8.0-openjdk-devel-1.8.0.402.b06-1.el7_9.aarch64.rpm java-1.8.0-openjdk-headless-1.8.0.402.b06-1.el7_9.aarch64.rpm java-1.8.0-openjdk-accessibility-1.8.0.402.b06-1.el7_9.aarch64.rpm java-1.8.0-openjdk-demo-1.8.0.402.b06-1.el7_9.aarch64.rpm java-1.8.0-openjdk-javadoc-1.8.0.402.b06-1.el7_9.noarch.rpm java-1.8.0-openjdk-javadoc-zip-1.8.0.402.b06-1.el7_9.noarch.rpm java-1.8.0-openjdk-src-1.8.0.402.b06-1.el7_9.aarch64.rpm

i386

Severity
Related CVEs: CVE-2024-20918 CVE-2024-20919 CVE-2024-20921 CVE-2024-20926 CVE-2024-20945 CVE-2024-20952

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo