Oracle Linux Security Advisory ELSA-2023-5615

https://linux.oracle.com/errata/ELSA-2023-5615.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

aarch64:
libssh2-1.8.0-4.el7_9.1.aarch64.rpm
libssh2-devel-1.8.0-4.el7_9.1.aarch64.rpm
libssh2-docs-1.8.0-4.el7_9.1.noarch.rpm


SRPMS:
https://oss.oracle.com:443/ol7/SRPMS-updates//libssh2-1.8.0-4.el7_9.1.src.rpm

Related CVEs:

CVE-2020-22218




Description of changes:

[1.8.0-4.el7_9.1]
- fix use-of-uninitialized-value (CVE-2020-22218)


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2023-5615: libssh2 security Moderate (aarch64) Security Update

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

Summary

[1.8.0-4.el7_9.1] - fix use-of-uninitialized-value (CVE-2020-22218)

SRPMs

https://oss.oracle.com:443/ol7/SRPMS-updates//libssh2-1.8.0-4.el7_9.1.src.rpm

x86_64

aarch64

libssh2-1.8.0-4.el7_9.1.aarch64.rpm libssh2-devel-1.8.0-4.el7_9.1.aarch64.rpm libssh2-docs-1.8.0-4.el7_9.1.noarch.rpm

i386

Severity
Related CVEs: CVE-2020-22218

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo