MGASA-2023-0269 - Updated vim packages fix security vulnerability

Publication date: 27 Sep 2023
URL: https://advisories.mageia.org/MGASA-2023-0269.html
Type: security
Affected Mageia releases: 8, 9
CVE: CVE-2023-4733,
     CVE-2023-4750,
     CVE-2023-4753

Use After Free in GitHub repository vim/vim prior to 9.0.1840.
(CVE-2023-4733)

Use After Free in GitHub repository vim/vim prior to 9.0.1857.
(CVE-2023-4750)

Use After Free in GitHub repository vim/vim prior to 9.0.1858.
(CVE-2023-4752)

References:
- https://bugs.mageia.org/show_bug.cgi?id=32261
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-4733
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-4750
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-4753

SRPMS:
- 9/core/vim-9.0.1882-1.mga9
- 8/core/vim-9.0.1882-1.mga8

Mageia 2023-0269: vim security update

Use After Free in GitHub repository vim/vim prior to 9.0.1840

Summary

Use After Free in GitHub repository vim/vim prior to 9.0.1840. (CVE-2023-4733)
Use After Free in GitHub repository vim/vim prior to 9.0.1857. (CVE-2023-4750)
Use After Free in GitHub repository vim/vim prior to 9.0.1858. (CVE-2023-4752)

References

- https://bugs.mageia.org/show_bug.cgi?id=32261

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-4733

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-4750

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-4753

Resolution

MGASA-2023-0269 - Updated vim packages fix security vulnerability

SRPMS

- 9/core/vim-9.0.1882-1.mga9

- 8/core/vim-9.0.1882-1.mga8

Severity
Publication date: 27 Sep 2023
URL: https://advisories.mageia.org/MGASA-2023-0269.html
Type: security
CVE: CVE-2023-4733, CVE-2023-4750, CVE-2023-4753

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo