-------------------------------------------------------------------------
Debian LTS Advisory DLA-3533-1                debian-lts@lists.debian.org
https://www.debian.org/lts/security/               Santiago Ruano Rincón
August 17, 2023                               https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : lxc
Version        : 1:3.1.0+really3.0.3-8+deb10u1
CVE ID         : CVE-2022-47952

LXC is a Linux Containers userspace tool set. Maher Azzouzi reported that the
lxc-user-nic command, included in LXC, allowed unprivileged users to infer
whether any file exists, even in protected directory trees.

For Debian 10 buster, this problem has been fixed in version
1:3.1.0+really3.0.3-8+deb10u1.

We recommend that you upgrade your lxc packages.

For the detailed security status of lxc please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/source-package/lxc

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3533-1: lxc security update

August 21, 2023
LXC is a Linux Containers userspace tool set

Summary


Severity
Package : lxc
Version : 1:3.1.0+really3.0.3-8+deb10u1
CVE ID : CVE-2022-47952

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo