Ubuntu: 2157-1: ClamAV update
Posted by Benjamin D. Thomas   
Ubuntu ClamAV has been updated to a new version.
==========================================================================
Ubuntu Security Notice USN-2157-1
March 27, 2014

clamav update
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 13.10
- Ubuntu 12.10
- Ubuntu 12.04 LTS

Summary:

ClamAV has been updated to a new version.

Software Description:
- clamav: Anti-virus utility for Unix

Details:

This updates ClamAV to a new major version in order to gain new detection
technologies and maintain proper compatibility with the virus signature
database.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 13.10:
  clamav                          0.98.1+dfsg-4ubuntu1~ubuntu13.10.2

Ubuntu 12.10:
  clamav                          0.98.1+dfsg-4ubuntu1~ubuntu12.10.2

Ubuntu 12.04 LTS:
  clamav                          0.98.1+dfsg-4ubuntu1~ubuntu12.04.2

This update uses a new upstream release, which includes additional bug
fixes. In general, a standard system update will make all the necessary
changes.

References:
  http://www.ubuntu.com/usn/usn-2157-1
  https://launchpad.net/bugs/1296856

Package Information:
  https://launchpad.net/ubuntu/+source/clamav/0.98.1+dfsg-4ubuntu1~ubuntu13.10.2
  https://launchpad.net/ubuntu/+source/clamav/0.98.1+dfsg-4ubuntu1~ubuntu12.10.2
  https://launchpad.net/ubuntu/+source/clamav/0.98.1+dfsg-4ubuntu1~ubuntu12.04.2