Mandriva: 2013:302: pixman
Posted by Benjamin D. Thomas   
Mandrake Updated pixman package fixes security vulnerability: Bryan Quigley discovered an integer underflow in pixman. If a user were tricked into opening a specially crafted file, an attacker could cause a denial of service via application crash (CVE-2013-6425). [More...]
 _______________________________________________________________________

 Mandriva Linux Security Advisory                         MDVSA-2013:302
 http://www.mandriva.com/en/support/security/
 _______________________________________________________________________

 Package : pixman
 Date    : December 23, 2013
 Affected: Business Server 1.0, Enterprise Server 5.0
 _______________________________________________________________________

 Problem Description:

 Updated pixman package fixes security vulnerability:
 
 Bryan Quigley discovered an integer underflow in pixman. If a user
 were tricked into opening a specially crafted file, an attacker could
 cause a denial of service via application crash (CVE-2013-6425).
 _______________________________________________________________________

 References:

 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6425
 http://advisories.mageia.org/MGASA-2013-0366.html
 _______________________________________________________________________

 Updated Packages:

 Mandriva Enterprise Server 5:
 f7ee3ab307c207a3a08026a0e8fcf471  mes5/i586/libpixman-1_0-0.12.0-1.1mdvmes5.2.i586.rpm
 322722f3027cc6e63ee972ee191f8429  mes5/i586/libpixman-1-devel-0.12.0-1.1mdvmes5.2.i586.rpm 
 015f5f4e3ba553c7600073884c0f53a3  mes5/SRPMS/pixman-0.12.0-1.1mdvmes5.2.src.rpm

 Mandriva Enterprise Server 5/X86_64:
 d289e8e1e0d5cc0f35f5f52fa75e6ded  mes5/x86_64/lib64pixman-1_0-0.12.0-1.1mdvmes5.2.x86_64.rpm
 83e73f54a3c81a09d7807b21b401e60b  mes5/x86_64/lib64pixman-1-devel-0.12.0-1.1mdvmes5.2.x86_64.rpm 
 015f5f4e3ba553c7600073884c0f53a3  mes5/SRPMS/pixman-0.12.0-1.1mdvmes5.2.src.rpm

 Mandriva Business Server 1/X86_64:
 b442ad4d24d8b5acbfaa77ffae6adc02  mbs1/x86_64/lib64pixman1_0-0.24.4-2.2.mbs1.x86_64.rpm
 0a2ad485f80ad0de99a99abe8af94d12  mbs1/x86_64/lib64pixman-devel-0.24.4-2.2.mbs1.x86_64.rpm 
 ced5b5e2454ea186181e3afa0b01c69f  mbs1/SRPMS/pixman-0.24.4-2.2.mbs1.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/en/support/security/advisories/

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________