Slackware: 2013-287-04: libgpg-error: Security Update
Posted by Benjamin D. Thomas   
Slackware New libgpg-error packages are available for Slackware 13.37 and 14.0. These are needed for the updated gnupg2 package. [More Info...]
[slackware-security]  libgpg-error (SSA:2013-287-04)

New libgpg-error packages are available for Slackware 13.37 and 14.0.
These are needed for the updated gnupg2 package.

Here are the details from the Slackware 14.0 ChangeLog:
+--------------------------+
patches/packages/libgpg-error-1.11-i486-1_slack14.0.txz:  Upgraded.
  This package upgrade was needed by the new version of gnupg2.
+--------------------------+


Where to find the new packages:
+-----------------------------+

Thanks to the friendly folks at the OSU Open Source Lab
(http://osuosl.org) for donating FTP and rsync hosting
to the Slackware project!  :-)

Also see the "Get Slack" section on http://slackware.com for
additional mirror sites near you.

Updated package for Slackware 13.37:
ftp://ftp.slackware.com/pub/slackware/slackware-13.37/patches/packages/libgpg-error-1.11-i486-1_slack13.37.txz

Updated package for Slackware x86_64 13.37:
ftp://ftp.slackware.com/pub/slackware/slackware64-13.37/patches/packages/libgpg-error-1.11-x86_64-1_slack13.37.txz

Updated package for Slackware 14.0:
ftp://ftp.slackware.com/pub/slackware/slackware-14.0/patches/packages/libgpg-error-1.11-i486-1_slack14.0.txz

Updated package for Slackware x86_64 14.0:
ftp://ftp.slackware.com/pub/slackware/slackware64-14.0/patches/packages/libgpg-error-1.11-x86_64-1_slack14.0.txz


MD5 signatures:
+-------------+

Slackware 13.37 package:
828e453feed8fecbbc6e457f7ceb4a64  libgpg-error-1.11-i486-1_slack13.37.txz

Slackware x86_64 13.37 package:
7098334720cf51783d4cdb4e3cccab81  libgpg-error-1.11-x86_64-1_slack13.37.txz

Slackware 14.0 package:
d652696bd11eeac3d9bd9daa70954b7f  libgpg-error-1.11-i486-1_slack14.0.txz

Slackware x86_64 14.0 package:
02c9c6d183b478eeefc59b5aa215ebae  libgpg-error-1.11-x86_64-1_slack14.0.txz


Installation instructions:
+------------------------+

Upgrade the package as root:
# upgradepkg libgpg-error-1.11-i486-1_slack14.0.txz


+-----+

Slackware Linux Security Team
http://slackware.com/gpg-key
security@slackware.com