Mandriva: 2013:240: glpi
Posted by Benjamin D. Thomas   
Mandrake Updated glpi package fixes security vulnerabilities: Multiple security vulnerabilities due to improper sanitation of user input in GLPI before versions 0.83.9 (CVE-2013-2226), 0.83.91 (CVE-2013-2225), and 0.84.2 (CVE-2013-5696). [More...]
 _______________________________________________________________________

 Mandriva Linux Security Advisory                         MDVSA-2013:240
 http://www.mandriva.com/en/support/security/
 _______________________________________________________________________

 Package : glpi
 Date    : September 25, 2013
 Affected: Business Server 1.0
 _______________________________________________________________________

 Problem Description:

 Updated glpi package fixes security vulnerabilities:
 
 Multiple security vulnerabilities due to improper sanitation of
 user input in GLPI before versions 0.83.9 (CVE-2013-2226), 0.83.91
 (CVE-2013-2225), and 0.84.2 (CVE-2013-5696).
 
 This update provides GLPI version 0.83.91, with a patch from GLPI
 0.84.2, to fix these issues.
 _______________________________________________________________________

 References:

 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2225
 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2226
 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-5696
 http://advisories.mageia.org/MGASA-2013-0288.html
 _______________________________________________________________________

 Updated Packages:

 Mandriva Business Server 1/X86_64:
 3a437ec610127ee54b318887e5cddbbb  mbs1/x86_64/glpi-0.83.91-1.1.mbs1.noarch.rpm 
 49039c065653bab81ac030201f0ebe59  mbs1/SRPMS/glpi-0.83.91-1.1.mbs1.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/en/support/security/advisories/

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________