Ubuntu: 1892-1: ubuntu-release-upgrader vulnerability
Posted by Benjamin D. Thomas   
Ubuntu ubuntu-release-upgrader would crash when attempting to upgrade.
==========================================================================
Ubuntu Security Notice USN-1892-1
June 27, 2013

ubuntu-release-upgrader vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 12.10

Summary:

ubuntu-release-upgrader would crash when attempting to upgrade.

Software Description:
- ubuntu-release-upgrader: manage release upgrades

Details:

It was discovered that ubuntu-release-upgrader would fail when a user
requested an upgrade to Ubuntu 13.04. This would prevent a user from
migrating easily to Ubuntu 13.04 before the Ubuntu 12.10 support period
ended.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 12.10:
  ubuntu-release-upgrader-gtk     1:0.190.7

In general, a standard system update will make all the necessary changes.

References:
  http://www.ubuntu.com/usn/usn-1892-1
  https://launchpad.net/bugs/1094777

Package Information:
  https://launchpad.net/ubuntu/+source/ubuntu-release-upgrader/1:0.190.7