Debian: 2628-2: nss-pam-ldapd: buffer overflow
Posted by Benjamin D. Thomas   
Debian The security update DSA-2628 for nss-pam-ldapd failed to build on kfreebsd-amd64 and kfreebsd-i386. For the oldstable distribution (squeeze) this problem has been fixed in [More...]
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2628-2                   security@debian.org
http://www.debian.org/security/                        Moritz Muehlenhoff
June 18, 2013                          http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : nss-pam-ldapd
Vulnerability  : buffer overflow
Problem type   : local (remote)
Debian-specific: no
CVE ID         : CVE-2013-0288

The security update DSA-2628 for nss-pam-ldapd failed to build on
kfreebsd-amd64 and kfreebsd-i386. 

For the oldstable distribution (squeeze) this problem has been fixed in
version 0.7.15+squeeze4.

We recommend that you upgrade your nss-pam-ldapd packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----