Mandriva: 2013:116: pixman
Posted by Benjamin D. Thomas   
Mandrake Updated pixman packages fix security vulnerability: Stack-based buffer overflow in libpixman has unspecified impact and attack vectors (CVE-2013-1591). [More...] _______________________________________________________________________
 _______________________________________________________________________

 Mandriva Linux Security Advisory                         MDVSA-2013:116
 http://www.mandriva.com/en/support/security/
 _______________________________________________________________________

 Package : pixman
 Date    : April 10, 2013
 Affected: Business Server 1.0
 _______________________________________________________________________

 Problem Description:

 Updated pixman packages fix security vulnerability:
 
 Stack-based buffer overflow in libpixman has unspecified impact and
 attack vectors (CVE-2013-1591).
 _______________________________________________________________________

 References:

 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1591
 https://wiki.mageia.org/en/Support/Advisories/MGASA-2013-0077
 _______________________________________________________________________

 Updated Packages:

 Mandriva Business Server 1/X86_64:
 040282d394f7ab3c2b3305b5efa52724  mbs1/x86_64/lib64pixman1_0-0.24.4-2.1.mbs1.x86_64.rpm
 0b5a7fa8085e98218e5a1d22da885e9a  mbs1/x86_64/lib64pixman-devel-0.24.4-2.1.mbs1.x86_64.rpm 
 5d54a2337e4209a806555969e832f582  mbs1/SRPMS/pixman-0.24.4-2.1.mbs1.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/en/support/security/advisories/

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________