Mandriva: 2013:061: awstats
Posted by Benjamin D. Thomas   
Mandrake Multiple XXS vulnerabilities was found and corrected in awstats (CVE-2012-4547). The updated packages have been patched to correct this issue. [More...] _______________________________________________________________________
 _______________________________________________________________________

 Mandriva Linux Security Advisory                         MDVSA-2013:061
 http://www.mandriva.com/en/support/security/
 _______________________________________________________________________

 Package : awstats
 Date    : April 8, 2013
 Affected: Business Server 1.0, Enterprise Server 5.0
 _______________________________________________________________________

 Problem Description:

 Multiple XXS vulnerabilities was found and corrected in awstats
 (CVE-2012-4547).
 
 The updated packages have been patched to correct this issue.
 _______________________________________________________________________

 References:

 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4547
 https://bugzilla.redhat.com/show_bug.cgi?id=871159
 https://bugzilla.redhat.com/show_bug.cgi?id=740926
 _______________________________________________________________________

 Updated Packages:

 Mandriva Enterprise Server 5:
 7f70294530e6435da27920787d0cbae1  mes5/i586/awstats-7.0-0.2mdvmes5.2.noarch.rpm 
 3862e3caa2cc128fc1b72f9644259f49  mes5/SRPMS/awstats-7.0-0.2mdvmes5.2.src.rpm

 Mandriva Enterprise Server 5/X86_64:
 50629cbb221134f1cad48cc62a656020  mes5/x86_64/awstats-7.0-0.2mdvmes5.2.noarch.rpm 
 3862e3caa2cc128fc1b72f9644259f49  mes5/SRPMS/awstats-7.0-0.2mdvmes5.2.src.rpm

 Mandriva Business Server 1/X86_64:
 6492d25df8fa40fc24a1db3b079d1baf  mbs1/x86_64/awstats-7.0-2.1.mbs1.noarch.rpm 
 b19f936a1c35fd1614dfa45af2da4f0a  mbs1/SRPMS/awstats-7.0-2.1.mbs1.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/en/support/security/advisories/

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________