Linux Advisory Watch: August 31st, 2012
Source: LinuxSecurity Contributors - Posted by Benjamin D. Thomas   
Linux Advisory Watch Thank you for reading the Linux Advisory Watch Security Newsletter. The purpose of this document is to provide our readers with a quick summary of each week's vendor security bulletins and pointers on methods to improve the security posture of your open source system. Vulnerabilities affect nearly every vendor virtually every week, so be sure to read through to find the updates your distributor have made available.

LinuxSecurity.com Feature Extras:

Password guessing with Medusa 2.0 - Medusa was created by the fine folks at foofus.net, in fact the much awaited Medusa 2.0 update was released in February of 2010. For a complete change log please visit http://www.foofus.net/jmk/medusa/changelog

Password guessing as an attack vector - Using password guessing as an attack vector. Over the years we've been taught a strong password must be long and complex to be considered secure. Some of us have taken that notion to heart and always ensure our passwords are strong. But some don't give a second thought to the complexity or length of our password.


  Debian: 2535-1: rtfm: cross-site scripting (Aug 29)
 

It was discovered that rtfm, the Request Tracker FAQ Manager, contains multiple cross-site scripting vulnerabilities in the topic administration page. [More...]

  Debian: 2534-1: postgresql-8.4: Multiple vulnerabilities (Aug 25)
 

Two vulnerabilities related to XML processing were discovered in PostgreSQL, an SQL database. CVE-2012-3488 [More...]

  Debian: 2533-1: pcp: Multiple vulnerabilities (Aug 23)
 

It was discovered that Performance Co-Pilot (pcp), a framework for performance monitoring, contains several vulnerabilites. CVE-2012-3418 [More...]


  Mandriva: 2012:148: ffmpeg (Aug 30)
 

Multiple vulnerabilities has been found and corrected in ffmpeg. This advisory provides updated versions which resolves various security issues. [More...] _______________________________________________________________________

  Mandriva: 2012:074-1: ffmpeg (Aug 30)
 

Multiple vulnerabilities has been found and corrected in ffmpeg: The Matroska format decoder in FFmpeg does not properly allocate memory, which allows remote attackers to execute arbitrary code via a crafted file (CVE-2011-3362, CVE-2011-3504). [More...]

  Mandriva: 2012:147: mozilla-thunderbird (Aug 29)
 

Security issues were identified and fixed in mozilla thunderbird: Mozilla developers identified and fixed several memory safety bugs in the browser engine used in Firefox and other Mozilla-based products. Some of these bugs showed evidence of memory corruption under [More...]

  Mandriva: 2012:146: firefox (Aug 29)
 

Security issues were identified and fixed in mozilla firefox: Mozilla developers identified and fixed several memory safety bugs in the browser engine used in Firefox and other Mozilla-based products. Some of these bugs showed evidence of memory corruption under [More...]

  Mandriva: 2012:145: firefox (Aug 29)
 

Security issues were identified and fixed in mozilla firefox: Mozilla developers identified and fixed several memory safety bugs in the browser engine used in Firefox and other Mozilla-based products. Some of these bugs showed evidence of memory corruption under [More...]

  Mandriva: 2012:144: tetex (Aug 28)
 

Multiple vulnerabilities has been found and corrected in tetex: The Gfx::getPos function in the PDF parser in poppler, allows context-dependent attackers to cause a denial of service (crash) via unknown vectors that trigger an uninitialized pointer dereference [More...]

  Mandriva: 2012:143: python-django (Aug 23)
 

Multiple vulnerabilities has been discovered and corrected in python-django: The (1) django.http.HttpResponseRedirect and (2) django.http.HttpResponsePermanentRedirect classes in Django before [More...]


  Red Hat: 2012:1207-01: glibc: Moderate Advisory (Aug 27)
 

Updated glibc packages that fix multiple security issues and one bug are now available for Red Hat Enterprise Linux 5. The Red Hat Security Response Team has rated this update as having moderate [More...]

  Red Hat: 2012:1206-01: python-paste-script: Moderate Advisory (Aug 27)
 

An updated python-paste-script package that fixes one security issue is now available for Red Hat Enterprise Linux 6. The Red Hat Security Response Team has rated this update as having moderate [More...]

  Red Hat: 2012:1208-01: glibc: Moderate Advisory (Aug 27)
 

Updated glibc packages that fix multiple security issues are now available for Red Hat Enterprise Linux 6. The Red Hat Security Response Team has rated this update as having moderate [More...]

  Red Hat: 2012:1203-01: flash-plugin: Critical Advisory (Aug 23)
 

An updated Adobe Flash Player package that fixes several security issues is now available for Red Hat Enterprise Linux 5 Supplementary. The Red Hat Security Response Team has rated this update as having critical [More...]

  Red Hat: 2012:1202-01: libvirt: Moderate Advisory (Aug 23)
 

Updated libvirt packages that fix one security issue and two bugs are now available for Red Hat Enterprise Linux 6. The Red Hat Security Response Team has rated this update as having moderate [More...]

  Red Hat: 2012:1201-01: tetex: Moderate Advisory (Aug 23)
 

Updated tetex packages that fix multiple security issues are now available for Red Hat Enterprise Linux 5. The Red Hat Security Response Team has rated this update as having moderate [More...]


  Slackware: 2012-237-01: dhcp: Security Update (Aug 24)
 

New dhcp packages are available for Slackware 12.1, 12.2, 13.0, 13.1, 13.37, and -current to fix security issues. [More Info...]


  Ubuntu: 1505-2: IcedTea-Web regression (Aug 29)
 

USN 1505-1 introduced a regression in the IcedTea-Web Java web browserplugin that prevented it from working with the Chromium web browser.

  Ubuntu: 1548-1: Firefox vulnerabilities (Aug 29)
 

Multiple security issues were fixed in Firefox.

  Ubuntu: 1547-1: libGData, evolution-data-server vulnerability (Aug 28)
 

Applications using GData services could be made to expose sensitiveinformation over the network.

  Ubuntu: 1546-1: libgc vulnerability (Aug 28)
 

Applications using libgc could be made to crash or run arbitraryprograms as your login.

Only registered users can write comments.
Please login or register.

Powered by AkoComment!