Mandriva: 2012:136: phpmyadmin
Posted by Benjamin D. Thomas   
Mandrake Multiple cross-site scripting (XSS) vulnerabilities was discovered by using the Database structure page with a crafted table name (CVE-2012-4345). This upgrade provides the latest phpmyadmin version (3.4.11.1) to [More...]
 _______________________________________________________________________

 Mandriva Linux Security Advisory                         MDVSA-2012:136
 http://www.mandriva.com/security/
 _______________________________________________________________________

 Package : phpmyadmin
 Date    : August 17, 2012
 Affected: Enterprise Server 5.0
 _______________________________________________________________________

 Problem Description:

 Multiple cross-site scripting (XSS) vulnerabilities was discovered
 by using the Database structure page with a crafted table name
 (CVE-2012-4345).
 
 This upgrade provides the latest phpmyadmin version (3.4.11.1) to
 address this vulnerability.
 _______________________________________________________________________

 References:

 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4345
 http://www.phpmyadmin.net/home_page/security/PMASA-2012-4.php
 _______________________________________________________________________

 Updated Packages:

 Mandriva Enterprise Server 5:
 5f424ac38e16be2828f6f4905456765e  mes5/i586/phpmyadmin-3.4.11.1-0.1mdvmes5.2.noarch.rpm 
 c36c7600e66b0ee2abc8734968c4e92f  mes5/SRPMS/phpmyadmin-3.4.11.1-0.1mdvmes5.2.src.rpm

 Mandriva Enterprise Server 5/X86_64:
 8b30bbf3d705a9c8e2ba18bbdd53bc83  mes5/x86_64/phpmyadmin-3.4.11.1-0.1mdvmes5.2.noarch.rpm 
 c36c7600e66b0ee2abc8734968c4e92f  mes5/SRPMS/phpmyadmin-3.4.11.1-0.1mdvmes5.2.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/security/advisories

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________