Wireshark 1.4.x and 1.6.x updates close security holes
Source: H Security - Posted by Dave Wreski   
Vendors/Products Versions 1.4.11 and 1.6.5 of the open source Wireshark network protocol analyser have been released, fixing bugs and closing holes found in the previous builds. The maintenance and security updates to the cross-platform tool fix several vulnerabilities that could be exploited by an attacker to cause a denial-of-service (DoS) or compromise a victim's system. The vulnerabilities include a NULL pointer deference error when displaying packet information, issues in the file parser that cause Wireshark to fail to properly check record sizes for a number of packet capture formats, and an RLC dissector buffer overflow bug. Versions 1.4.0 to 1.4.10 and 1.6.0 to 1.6.4 are affected; upgrading to the new releases fixes these issues.

Read this full article at H Security

Only registered users can write comments.
Please login or register.

Powered by AkoComment!