Pardus: : Security Summary: Summary
Posted by Benjamin D. Thomas   
A vulnerability has been fixed in vte.
------------------------------------------------------------------------
Pardus Linux Security Advisory 2011-94            security@pardus.org.tr
------------------------------------------------------------------------
      Date: 2011-07-11
  Severity: 1
      Type: Remote
------------------------------------------------------------------------

Summary
======
A vulnerability has been fixed in vte.


Description
==========
CVE-2011-2198:

An memory exhaustion flaw was found in the way VTE, a terminal emulator
widget, processed certain character sequences. A remote attacker  could
provide a specially-crafted file, which once opened in a terminal using
the VTE terminal emulator  could  lead  to  excessive  memory  and  CPU
consumption.



Affected packages:

  Pardus 2009:
    vte, all before 0.20.5-9-5


Resolution
=========
There are update(s) for vte. You can update them via Package Manager or
with a single command from console:

    pisi up vte

References
=========
  * http://bugs.pardus.org.tr/show_bug.cgi?id396
  * https://bugzilla.gnome.org/show_bug.cgi?ide2124#c4

------------------------------------------------------------------------