Mandriva: Subject: [Security Announce] [ MDVA-2009:162 ] qca
Posted by Benjamin D. Thomas   
Mandrake This update resolves a new dependency introduced by okular added with the kde-4.2.x updates.
 _______________________________________________________________________

 Mandriva Linux Advisory                                   MDVA-2009:162
 http://www.mandriva.com/security/
 _______________________________________________________________________

 Package : qca
 Date    : September 22, 2009
 Affected: 2009.1
 _______________________________________________________________________

 Problem Description:

 This update resolves a new dependency introduced by okular added with
 the kde-4.2.x updates.
 _______________________________________________________________________

 References:

 https://qa.mandriva.com/53816
 _______________________________________________________________________

 Updated Packages:

 Mandriva Linux 2009.1:
 de7d8265ee71c4852a28070ccc88812d  2009.1/i586/libqca2-2.0.1-4.1mdv2009.1.i586.rpm
 5def20acb28c19fc79c45e36d8256fcd  2009.1/i586/libqca2-plugin-cyrus-sasl-2.0.1-4.1mdv2009.1.i586.rpm
 a6a62d5381bf79c118279c2011689a60  2009.1/i586/libqca2-plugin-gcrypt-2.0.1-4.1mdv2009.1.i586.rpm
 827eae362a619828656696f9395f7d21  2009.1/i586/libqca2-plugin-gnupg-2.0.1-4.1mdv2009.1.i586.rpm
 8c7c46e572ac25baaea78579c44a7c50  2009.1/i586/libqca2-plugin-logger-2.0.1-4.1mdv2009.1.i586.rpm
 cae9b0124817e01ec2785370924a5dab  2009.1/i586/libqca2-plugin-nss-2.0.1-4.1mdv2009.1.i586.rpm
 f27ad749d412195a1aa3e96474ea9f77  2009.1/i586/libqca2-plugin-openssl-2.0.1-4.1mdv2009.1.i586.rpm
 e8141c0eaa38e7713a2c2a59c450974e  2009.1/i586/libqca2-plugin-pkcs11-2.0.1-4.1mdv2009.1.i586.rpm
 6ea7dc25219212b7c450221997896dcc  2009.1/i586/libqca2-plugin-softstore-2.0.1-4.1mdv2009.1.i586.rpm
 d9a08ad1985388bb005f07b4e99bb7af  2009.1/i586/libqca-devel-2.0.1-4.1mdv2009.1.i586.rpm
 9adae67c0799eb07a2bfdb534da937b0  2009.1/i586/qca-2.0.1-4.1mdv2009.1.i586.rpm 
 4e028d1908eb7b6e4476ce731d9332b1  2009.1/SRPMS/qca-2.0.1-4.1mdv2009.1.src.rpm

 Mandriva Linux 2009.1/X86_64:
 36d1d60495a6f7abc6a2a5febf7a798a  2009.1/x86_64/lib64qca2-2.0.1-4.1mdv2009.1.x86_64.rpm
 443d7cfef97fa1cff52d38d46a829cea  2009.1/x86_64/lib64qca2-plugin-cyrus-sasl-2.0.1-4.1mdv2009.1.x86_64.rpm
 67b0cf58471abfaf4e36f01463c998db  2009.1/x86_64/lib64qca2-plugin-gcrypt-2.0.1-4.1mdv2009.1.x86_64.rpm
 8a3ef4318d8fe8001c27fec9fd7d9145  2009.1/x86_64/lib64qca2-plugin-gnupg-2.0.1-4.1mdv2009.1.x86_64.rpm
 e40b7f8cc6273984fbe943f00e00271d  2009.1/x86_64/lib64qca2-plugin-logger-2.0.1-4.1mdv2009.1.x86_64.rpm
 05f766b65b52be18c8a353562bc02f98  2009.1/x86_64/lib64qca2-plugin-nss-2.0.1-4.1mdv2009.1.x86_64.rpm
 5e5bc3f76bde2a27cd3f9adcb871032d  2009.1/x86_64/lib64qca2-plugin-openssl-2.0.1-4.1mdv2009.1.x86_64.rpm
 70fb0e5d5551ae4de534f96edc99a68e  2009.1/x86_64/lib64qca2-plugin-pkcs11-2.0.1-4.1mdv2009.1.x86_64.rpm
 8e7c41511ea04fb93c23a3044bd6ba30  2009.1/x86_64/lib64qca2-plugin-softstore-2.0.1-4.1mdv2009.1.x86_64.rpm
 e28d2c808239f7793d0aa28c87682447  2009.1/x86_64/lib64qca-devel-2.0.1-4.1mdv2009.1.x86_64.rpm
 257ba4ed979a120f7b3353afe995f0d1  2009.1/x86_64/qca-2.0.1-4.1mdv2009.1.x86_64.rpm 
 4e028d1908eb7b6e4476ce731d9332b1  2009.1/SRPMS/qca-2.0.1-4.1mdv2009.1.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/security/advisories

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________

 Type Bits/KeyID     Date       User ID
 pub  1024D/22458A98 2000-07-10 Mandriva Security Team