Mandriva: Subject: [Security Announce] [ MDVA-2008:197 ] mandriva-kde-config
Posted by Benjamin D. Thomas   
Mandrake On Mandriva Linux 2009.0, every time a web page was opened under Konqueror, or opened in a new tab, it showed the HTML code in an editor instead of the website. This update makes Konqueror display websites correctly instead of pure HTML code.
 _______________________________________________________________________

 Mandriva Linux Advisory                                   MDVA-2008:197
 http://www.mandriva.com/security/
 _______________________________________________________________________

 Package : mandriva-kde-config
 Date    : December 10, 2008
 Affected: 2009.0
 _______________________________________________________________________

 Problem Description:

 On Mandriva Linux 2009.0, every time a web page was opened under
 Konqueror, or opened in a new tab, it showed the HTML code in an
 editor instead of the website.  This update makes Konqueror display
 websites correctly instead of pure HTML code.
 _______________________________________________________________________

 Updated Packages:

 Mandriva Linux 2009.0:
 ebed349e0bf89bf185efb9d9893150fb  2009.0/i586/flash-kde-config-2009.0-8.1mdv2009.0.noarch.rpm
 16c923faf90594cb9f2fe109f23b0611  2009.0/i586/free-kde-config-2009.0-8.1mdv2009.0.noarch.rpm
 152f4e5077b364a74f1b051097ba119f  2009.0/i586/mandriva-kde-config-common-2009.0-8.1mdv2009.0.noarch.rpm
 4257edf58ffa78308cb2f3afdbc916e8  2009.0/i586/mandriva-kdm-config-2009.0-8.1mdv2009.0.noarch.rpm
 57f8c64750f49a5ee79a5924df47c555  2009.0/i586/one-kde-config-2009.0-8.1mdv2009.0.noarch.rpm
 e87c93c596ba198ec3b7f093fd3312d1  2009.0/i586/powerpack-kde-config-2009.0-8.1mdv2009.0.noarch.rpm 
 f224a1a846c981da015b1e931630ac13  2009.0/SRPMS/mandriva-kde-config-2009.0-8.1mdv2009.0.src.rpm

 Mandriva Linux 2009.0/X86_64:
 9299d982cdc7d05954fce355adc71f41  2009.0/x86_64/flash-kde-config-2009.0-8.1mdv2009.0.noarch.rpm
 b9d5b5ece318c8cfcc391590e58b3c27  2009.0/x86_64/free-kde-config-2009.0-8.1mdv2009.0.noarch.rpm
 e3b4d13d5bb8f05844b7d0009b5e418f  2009.0/x86_64/mandriva-kde-config-common-2009.0-8.1mdv2009.0.noarch.rpm
 aeda7046b9a65c56b743f39d06c37d5e  2009.0/x86_64/mandriva-kdm-config-2009.0-8.1mdv2009.0.noarch.rpm
 d6a167a091f94bb800a3006d569c8873  2009.0/x86_64/one-kde-config-2009.0-8.1mdv2009.0.noarch.rpm
 1e01725087d1b6260df9f2842fb853dd  2009.0/x86_64/powerpack-kde-config-2009.0-8.1mdv2009.0.noarch.rpm 
 f224a1a846c981da015b1e931630ac13  2009.0/SRPMS/mandriva-kde-config-2009.0-8.1mdv2009.0.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/security/advisories

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________

 Type Bits/KeyID     Date       User ID
 pub  1024D/22458A98 2000-07-10 Mandriva Security Team