Latest VLC Patches Security Vulnerability, Fixes Other Bugs
Source: ITWire - Posted by Bill Keys   
Latest News Users of the open source VLC media player should download version 0.8.6i to avoid a serious vulnerability in previous releases. According to a security advisory released by the VideoLAN project, a maliciously crafted WAV file could either crash VLC or cause the execution of arbitrary code. In common with so many vulnerabilities that can be exploited through media files, this is another buffer overflow problem. I use VLC because it supports so many different formats but, why did this security vulnerability got so much attention in the news?

Read this full article at ITWire

Comments
Written by zombo09 on 2009-05-17 07:52:12
online roulette poker guide 
online blackjack video poker 
movie downloads horse betting  
iphone ringtones forex trading 
home energy internet blackjack 
play online roulette online craps 
play slot machine online online bingo 
fapturbo 

Only registered users can write comments.
Please login or register.

Powered by AkoComment!