KDE users have to patch twice
Source: TheInquirer - Posted by Benjamin D. Thomas   
Host Security Linux and Unix users of KDE who lovingly patched their systems last month to avoid a major security glitch will have to go through the whole process again, it has transpired.

The original vulnerability caused problems for the kimgio component when processing PCX image files. Basically any hacker could use the weakness to execute malicious code and take over a system. The flaw affects KDE Versions 3.2 to 3.4, according to KDE.

Read this full article at TheInquirer

Only registered users can write comments.
Please login or register.

Powered by AkoComment!