Red Hat Patches Security Flaw
Source: CXOToday - Posted by Benjamin D. Thomas   
Server Security Enterprise Linux users should update their installations of XFree86 to remedy several security holes, some of which could allow attackers to take over a system. According to an advisory released by Red Hat affected operating systems include Enterprise Linux AS 3, Enterprise Linux ES 3 and Enterprise Linux WS 3.

XFree86 is an open source implementation of the X Window System. It provides the basic low-level functionality that full-fledged graphical user interfaces (GUIs) such as GNOME and KDE are designed upon.

Read this full article at CXOToday

Only registered users can write comments.
Please login or register.

Powered by AkoComment!