Fedora: sane-backends-1.0.15-1.4 update (corrected)
Posted by Joe Shakespeare   
Fedora This is version 1.0.15 of the sane-backends scanner drivers. This package also resolves the issues concerning device permissions for USB scanners which are always connected.

---------------------------------------------------------------------
Fedora Update Notification
FEDORA-2004-538
2005-01-06
---------------------------------------------------------------------

Product     : Fedora Core 3
Name        : sane-backends
Version     : 1.0.15
Release     : 1.4
Summary     : Scanner access software.
Description :
Scanner Access Now Easy (SANE) is a universal scanner interface.  The
SANE application programming interface (API) provides standardized
access to any raster image scanner hardware (flatbed scanner,
hand-held scanner, video and still cameras, frame-grabbers, etc.). If
they're using SANE, developers can write image-processing applications
without having to think about the peculiarities of individual devices.
SANE also makes it possible to write a device driver once, which can
then be used by any SANE-compliant application. SANE currently
includes drivers for some Epson SCSI scanners, HP ScanJet SCSI
scanners, Microtek SCSI scanners, Mustek SCSI flatbed scanners, PINT
devices, most UMAX SCSI scanners, Connectix QuickCam, and other SANE
devices via network. Note that this package does not enable network
scanning by default.  If you wish to enable network scanning, read the
saned(1) manpage.  If you'd like to develop SANE modules, you should
also install the sane-backends-devel package.

---------------------------------------------------------------------
Update Information:

This is version 1.0.15 of the sane-backends scanner drivers.  This package
also resolves the issues concerning device permissions for USB
scanners which are always connected.

---------------------------------------------------------------------
* Sun Dec 12 2004 Tim Waugh  1.0.15-1.4

- Fixed pam requirement (bug #142618).

* Fri Dec 10 2004 Tim Waugh  1.0.15-1.3

- Don't run chcon in libusbscanner.

* Thu Dec 09 2004 Tim Waugh  1.0.15-1.2

- Requires pam >= 0.78-2 for targetted pam_console_apply.

* Tue Nov 16 2004 Tim Waugh  1.0.15-1.1

- Require hotplug's remover to work.
- Applied the libusbscanner part of the patch for bug #121511, by Ian
  Pilcher.

* Mon Nov 08 2004 Tim Waugh  1.0.15-1

- 1.0.15 (bug #142018).


---------------------------------------------------------------------
This update can be downloaded from:
  http://download.fedora.redhat.com/pub/fedora/linux/core/updates/3/

243adef8078cd99c34bd6141c85a7748  SRPMS/sane-backends-1.0.15-1.4.src.rpm
bda2a479a8f5f1d7582f98055617ee71  x86_64/sane-backends-1.0.15-1.4.x86_64.rpm
ea752bfaf870f85d9fae0d462f32d908  x86_64/sane-backends-devel-1.0.15-1.4.x86_64.rpm
a75905cb9da2f04ddb726b1da2fc182d  x86_64/debug/sane-backends-debuginfo-1.0.15-1.4.x86_64.rpm
b61b8745c6d04f4eed5a21172e380707  x86_64/sane-backends-1.0.15-1.4.i386.rpm
b61b8745c6d04f4eed5a21172e380707  i386/sane-backends-1.0.15-1.4.i386.rpm
5bb3b9bb1603d57c7e01a49e7687a49b  i386/sane-backends-devel-1.0.15-1.4.i386.rpm
aaf094fa6c56348edc36b9b48da9fbf1  i386/debug/sane-backends-debuginfo-1.0.15-1.4.i386.rpm

This update can also be installed with the Update Agent; you can
launch the Update Agent with the 'up2date' command.
---------------------------------------------------------------------

--
fedora-announce-list mailing list
fedora-announce-list@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-announce-list