Security Flaw Found In Multiple Linux Distro
Source: CXOToday.com - Posted by Benjamin D. Thomas   
Server Security iDEFENSE has discovered a flaw in Xpdf, an open-source viewer for Portable Document Format (PDF) files included in most Linux distros. iDEFENSE has confirmed the existence of this vulnerability in version 3.00 of xpdf. It is suspected that previous versions may also be vulnerable. Remote exploitation of the buffer overflow vulnerability in the xpdf PDF viewer could allow attackers to execute arbitrary code as the user viewing a PDF file.

Read this full article at CXOToday.com

Only registered users can write comments.
Please login or register.

Powered by AkoComment!