Buffer flaws fixed in Ethereal, Kerberos, Squid and CVS
Source: techtarget.com - Posted by David Isecke   
Server Security Red Hat Inc. released a spate of security advisories Wednesday, warning users of three separate buffer overflow flaws in Red Hat Enterprise Linux. The Linux distributor urged users to apply the latest patches available from Red Hat Network. . . . Red Hat Inc. released a spate of security advisories Wednesday, warning users of three separate buffer overflow flaws in Red Hat Enterprise Linux.

The Linux distributor urged users to apply the latest patches available from Red Hat Network.

Buffer overflow vulnerabilities could enable an outside to execute code of their choice on a flawed server or PC.

Two flaws were found in Ethereal, an open source application that monitors network traffic. A buffer overflow flaw was found in the MMSE dissector in Ethereal 0.10.1 through 0.10.3. By exploiting this hole, an attacker could either crash a computer or run malicious code.

Read this full article at techtarget.com

Only registered users can write comments.
Please login or register.

Powered by AkoComment!