OpenBSD: zlib reliabilty fix
Posted by LinuxSecurity.com Team   
OpenBSD A bug has been found in the version of zlib included in OpenBSD 3.5(and only 3.5) that could allow an attacker to crash programs linkedwith it

A bug has been found in the version of zlib included in OpenBSD 3.5
(and only 3.5) that could allow an attacker to crash programs linked
with it.

The fix has been committed to OpenBSD-current as well as the 3.5
-stable branch.  Other versions of OpenBSD are not affected.

A patch against OpenBSD 3.5 is also available:
     ftp://ftp.OpenBSD.org/pub/OpenBSD/patches/3.5/common/017_libz.patch