Gentoo: cups multiple vulnerabilities
Posted by LinuxSecurity.com Team   
Gentoo Exploitation of multiple CUPS vulnerabilities allow local and remote attackers in the worst of the scenarios to gain root privileges.

- --------------------------------------------------------------------
GENTOO LINUX SECURITY ANNOUNCEMENT 200212-13
- --------------------------------------------------------------------

PACKAGE : cups
SUMMARY : multiple cups vulnerbilities
DATE    : 2002-12-29 13:12 UTC
EXPLOIT : remote and local

- --------------------------------------------------------------------

From iDEFENSE advisory:

"Exploitation of multiple CUPS vulnerabilities allow local and remote
attackers in the worst of the scenarios to gain root privileges."

Read the full advisory at 
http://www.idefense.com/advisory/12.19.02.txt

SOLUTION

It is recommended that all Gentoo Linux users who are running
net-print/cups-1.1.17_pre20021025 or earlier update their systems as
follows:

emerge rsync
emerge cups
emerge clean

- --------------------------------------------------------------------
aliz@gentoo.org - GnuPG key is available at www.gentoo.org/~aliz
lordvan@gentoo.org
- --------------------------------------------------------------------