Mandrake 7: fdmount buffer overflow
Posted by LinuxSecurity.com Team   
Mandrake A vulnerability in fdmount will allow any user to exploit a buffer overflow.
A vulnerability in fdmount will allow any user to exploit a buffer
overflow. This user, when he is in the floppy group, can have a root
access on the machine. Please upgrade to:

Mandrake 7.0:

20ce8745a12f0b28fd29986df2ec84d6  fdutils-5.3-11mdk.i586.rpm
63fc61599cd180a6b0e4ec9bfebc08d0  fdutils-5.3-11mdk.src.rpm

Please upgrade with MandrakeUpdate or follow a link from
http://www.mandrake.com/en/ftp.php3