Mandrake 7: xsoldier vulnerability
Posted by LinuxSecurity.com Team   
Mandrake Buffer overflow in xsoldier exists and an update has been issued.
A vulnerability in xsoldier will allow any user to exploit a buffer
overflow. This user does not have to have a valid $DISPLAY to exploit
this. Please upgrade to:

version 7.0:

a3836c0ef3c2e7630d80e2426f03d6a9  RPMS/xsoldier-0.96-13mdk.i586.rpm
0d79b8ab9cfc4278380537bfda8da6ba  SRPMS/xsoldier-0.96-13mdk.src.rpm