OpenBSD 2.2: Vulnerability with shared library linker .ld.so (arc)
Posted by LinuxSecurity.com Team   
OpenBSD A security problem in the shared library linker ld.so requires that you replace it with a new binary. The following binary will work on both pmax and arc machines. The replacement binary is here.