Deb: buffer overflows in bootpd and ftp
Posted by LinuxSecurity.com Team   
Debian Vulnerabilities have been found in the bootpd and ftp programs.
Date Reported:
04 Jan 1999
Affected Packages:
netstd
Vulnerable:
Yes
For more information:
http://www.debian.org/Lists-Archives/debian-security-announce-9901/msg00000.html
Fixed in:
Source archives:
ftp://ftp.debian.org/debian/dists/stable/main/source/net/netstd_3.07.ori g.tar.gz
ftp://ftp.debian.org/debian/dists/proposed-updates/netstd_3.07- 2hamm.4.diff.gz
ftp://ftp.debian.org/debian/dists/proposed-updates/netstd_3.07- 2hamm.4.dsc
Intel architecture:
ftp://ftp.debian.org/debian/dists/proposed- updates/netstd_3.07-2hamm.4_i386.deb
Motorola 680x0 architecture:
ftp://ftp.debian.org/debian/dists/proposed- updates/netstd_3.07-2hamm.4_m68k.deb