Mandrake 6.1: lpr
Posted by LinuxSecurity.com Team   
Mandrake A security hole has been found in the version of lpr shipped with Mandrake 6.1 that could allow users to print files for which they don't have read permissions.
Please upgrade to: 

2078ba99d21f81bcd328a478424a51a8 lpr-0.43-1mdk.i586.rpm (binary)
fab2deed508d22659e359c6fb6c861f9 lpr-0.43-1mdk.src.rpm (source)