Mandrake 6.1: am-utils
Posted by LinuxSecurity.com Team   
Mandrake There is a potential buffer overflow / remote exploit in the am-utils package.
Please upgrade to :

919d46ca0a7a93cf5ac6bd72030876ee am-utils-6.0.1s11-1mdk.i586.rpm
fa81483da16ce5b83f72ab9dd4edaaa1 am-utils-6.0.1s11-1mdk.src.rpm