Mandrake 6.1: bind
Posted by LinuxSecurity.com Team   
Mandrake If you are using Linux-Mandrake as a name server, you should upgrade to this package.
If you are using Linux-Mandrake as a name server, you should upgrade to this 
package. It fixes numerous annoying bugs, ranging from execution of arbitrary 
code to remote crashing. For more information, see CERT advisory CA-99-14. 

65c7cef1cb8d43cea869a5f42257ece7 bind-8.2.2P5-1mdk.i586.rpm
f8b7b939a967cb0495a11a22e9b7075c bind-8.2.2P5-1mdk.src.rpm