Mandrake 6.0: samba
Posted by LinuxSecurity.com Team   
Mandrake Several security holes have been discovered in the latest release of Samba.
Please upgrade to samba-2.0.5a-1mdk.i586.rpm