Mandrake 6.0: lynx
Posted by LinuxSecurity.com Team   
Mandrake lynx as distributed in the lynx package from Mandrake 6.0 has a security problem.
Upgrade to:

a092b77d8a7ad735475bd8432e450545 lynx-2.8.3dev.6-3mdk.i586.rpm
a7c2ee688950450210149dc8ad36c970 lynx-2.8.3dev.6-3mdk.src.rpm