LinuxSecurity.com
Share your story
The central voice for Linux and Open Source security news
Home News Topics Advisories HOWTOs Features Newsletters About Register

Welcome!
Sign up!
EnGarde Community
Login
Polls
What is the most important Linux security technology?
 
Advisories
Community
Linux Events
Linux User Groups
Link to Us
Security Center
Book Reviews
Security Dictionary
Security Tips
SELinux
White Papers
Featured Blogs
All About Linux
DanWalsh LiveJournal
Securitydistro
Latest Newsletters
Linux Security Week: April 7th, 2014
Linux Advisory Watch: April 4th, 2014
Subscribe
LinuxSecurity Newsletters
E-mail:
Choose Lists:
About our Newsletters
RSS Feeds
Get the LinuxSecurity news you want faster with RSS
Powered By

  
Linux Advisory Watch: February 1st, 2013 Print E-mail
User Rating:      How can I rate this item?
Source: LinuxSecurity Contributors - Posted by Benjamin D. Thomas   
Linux Advisory Watch Thank you for reading the Linux Advisory Watch Security Newsletter. The purpose of this document is to provide our readers with a quick summary of each week's vendor security bulletins and pointers on methods to improve the security posture of your open source system. Vulnerabilities affect nearly every vendor virtually every week, so be sure to read through to find the updates your distributor have made available.

LinuxSecurity.com Feature Extras:

Password guessing with Medusa 2.0 - Medusa was created by the fine folks at foofus.net, in fact the much awaited Medusa 2.0 update was released in February of 2010. For a complete change log please visit http://www.foofus.net/jmk/medusa/changelog

Password guessing as an attack vector - Using password guessing as an attack vector. Over the years we've been taught a strong password must be long and complex to be considered secure. Some of us have taken that notion to heart and always ensure our passwords are strong. But some don't give a second thought to the complexity or length of our password.


  Debian: 2613-1: rails: insufficient input validati (Jan 30)
 

Lawrence Pit discovered that Ruby on Rails, a web development framenwork, is vulnerable to a flaw in the parsing of JSON to YAML. Using a specially crafted payload attackers can trick the backend into decoding a subset of YAML. [More...]

  Debian: 2612-1: ircd-ratbox: programming error (Jan 24)
 

It was discovered that a bug in the server capability negotiation code of ircd-ratbox could result in denial of service. For the stable distribution (squeeze), this problem has been fixed in [More...]


  Mandriva: 2013:005: perl (Jan 28)
 

A vulnerability has been found and corrected in perl: Heap-based buffer overflow in the Perl_repeatcpy function in util.c in Perl 5.12.x before 5.12.5, 5.14.x before 5.14.3, and 5.15.x before 15.15.5 allows context-dependent attackers to cause a denial of service [More...]


  Red Hat: 2013:0208-01: openstack-nova: Important Advisory (Jan 30)
 

Updated openstack-nova packages that fix two security issues and multiple bugs are now available for Red Hat OpenStack Folsom. The Red Hat Security Response Team has rated this update as having [More...]

  Red Hat: 2013:0209-01: openstack-glance: Important Advisory (Jan 30)
 

Updated openstack-glance packages that fix one security issue are now available for Red Hat OpenStack Folsom. The Red Hat Security Response Team has rated this update as having [More...]

  Red Hat: 2013:0199-01: libvirt: Important Advisory (Jan 28)
 

Updated libvirt packages that fix one security issue are now available for Red Hat Enterprise Linux 6. The Red Hat Security Response Team has rated this update as having [More...]


  Ubuntu: 1713-1: squid-cgi vulnerabilities (Jan 30)
 

squid-cgi could consume excessive system resources, leading to a denialof service attack on it and other hosted services.

  Ubuntu: 1712-1: Inkscape vulnerabilities (Jan 30)
 

Several security issues were fixed in Inkscape.

  Ubuntu: 1710-1: OpenStack Glance vulnerability (Jan 29)
 

Glance could be made to expose sensitive information over the network.

  Ubuntu: 1709-1: OpenStack Nova vulnerability (Jan 29)
 

Nova volume could be made to expose volumes from other users.

  Ubuntu: 1708-1: libvirt vulnerabilities (Jan 29)
 

libvirt could be made to crash or run programs if it received speciallycrafted network traffic.

  Ubuntu: 1707-1: libssh vulnerability (Jan 28)
 

libssh could be made to crash if it received specially crafted networktraffic.

  Ubuntu: 1705-1: Libav vulnerabilities (Jan 28)
 

Libav could be made to crash or run programs as your login if it opened aspecially crafted file.

  Ubuntu: 1706-1: FFmpeg vulnerabilities (Jan 28)
 

FFmpeg could be made to crash or run programs as your login if it opened aspecially crafted file.

Only registered users can write comments.
Please login or register.

Powered by AkoComment!

 
< Prev   Next >
    
Partner

 

Latest Features
Peter Smith Releases Linux Network Security Online
Securing a Linux Web Server
Password guessing with Medusa 2.0
Password guessing as an attack vector
Squid and Digest Authentication
Squid and Basic Authentication
Demystifying the Chinese Hacking Industry: Earning 6 Million a Night
Free Online security course (LearnSIA) - A Call for Help
What You Need to Know About Linux Rootkits
Review: A Practical Guide to Fedora and Red Hat Enterprise Linux - Fifth Edition
Yesterday's Edition
Hackers From China Waste Little Time in Exploiting Heartbleed
Parent gabfest Mumsnet hit by SSL bug: My heart bleeds, grins hacker
Why a hacker got paid for finding the Heartbleed bug
Partner Sponsor

Community | HOWTOs | Blogs | Features | Book Reviews | Networking
 Security Projects |  Latest News |  Newsletters |  SELinux |  Privacy |  Home
 Hardening |   About Us |   Advertise |   Legal Notice |   RSS |   Guardian Digital
(c)Copyright 2014 Guardian Digital, Inc. All rights reserved.