LinuxSecurity.com
Share your story
The central voice for Linux and Open Source security news
Home News Topics Advisories HOWTOs Features Newsletters About Register

Welcome!
Sign up!
EnGarde Community
Login
Polls
What is the most important Linux security technology?
 
Advisories
Community
Linux Events
Linux User Groups
Link to Us
Security Center
Book Reviews
Security Dictionary
Security Tips
SELinux
White Papers
Featured Blogs
All About Linux
DanWalsh LiveJournal
Securitydistro
Latest Newsletters
Linux Advisory Watch: August 15th, 2014
Linux Advisory Watch: August 8th, 2014
Subscribe
LinuxSecurity Newsletters
E-mail:
Choose Lists:
About our Newsletters
RSS Feeds
Get the LinuxSecurity news you want faster with RSS
Powered By

  
Ubuntu: PostgreSQL 8.1 regression Print E-mail
User Rating:      How can I rate this item?
Posted by Benjamin D. Thomas   
Ubuntu USN-417-1 fixed several vulnerabilities in the PostgreSQL server. Unfortunately this update had a regression that caused some valid queries to be aborted with a type error. This update corrects that problem. We apologize for the inconvenience.
=========================================================== 
Ubuntu Security Notice USN-417-2          February 06, 2007
postgresql-8.1 regression
https://launchpad.net/bugs/83505
===========================================================

A security issue affects the following Ubuntu releases:

Ubuntu 6.06 LTS
Ubuntu 6.10

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 6.06 LTS:
  postgresql-8.1                           8.1.4-0ubuntu1.3

Ubuntu 6.10:
  postgresql-8.1                           8.1.4-7ubuntu0.3

In general, a standard system upgrade is sufficient to effect the
necessary changes.

Details follow:

USN-417-1 fixed several vulnerabilities in the PostgreSQL server.
Unfortunately this update had a regression that caused some valid
queries to be aborted with a type error. This update corrects that
problem.

We apologize for the inconvenience.


Updated packages for Ubuntu 6.06 LTS:

  Source archives:

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-0ubuntu1.3.diff.gz
      Size/MD5:    39703 e006b67020bb99233d2baece0b6e3a85
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-0ubuntu1.3.dsc
      Size/MD5:     1113 722212b9cc02c14060ae0c0d6c4bb91c
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4.orig.tar.gz
      Size/MD5: 11312643 c6554a0ef948ab2b18b617954e1788fe

  Architecture independent packages:

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-doc-8.1_8.1.4-0ubuntu1.3_all.deb
      Size/MD5:  1441808 3af306e6277ec3ceaca6d385781158c4

  amd64 architecture (Athlon64, Opteron, EM64T Xeon)

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   152702 1e149852fbb65de0576d4310777c89e7
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   344750 de2f1868e34eee5f01fe4b5fc81821f1
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   173164 3d47cbd3d7fca9b399f0cec2f4f140d7
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   175008 621159226bc9a97a8fa5dc5aba8c7469
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   307840 f458c647e420437b9c27653b7bcc25f9
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   206490 1c2b2ebd5a21aaa23b019ae0a96ee12c
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:  3221918 2fdf72f6169bbd4d8e9c41c6c0090e9d
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   758576 2fc6e8b3a80336174991612aa1d52d87
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   613056 cca9835801be9562cd9d5cfa7e57877b
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   169450 86b965bee3d097c750b6b67e2e00bf99
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   163604 367213e38ea347ad50365b522d8ced3a
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   163662 b4bfd83ab5246020c7afa1525d5b3ee3
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.4-0ubuntu1.3_amd64.deb
      Size/MD5:   596170 fc4c2157ad22eca3bfdaa673559cd495

  i386 architecture (x86 compatible Intel/AMD)

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   151622 2c8f4a68925bb454846de884b4dd1b0f
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   334810 5d6d089c404cf7ff6bc4172c7c66ec23
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   170726 4fc67c0315d3267e7b1ae1a29f7bf45c
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   173088 7badba2ae23aabafb22daaa568152e49
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   296336 66d003ee55fecb70ba581029a81f09a1
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   199810 f64ededea014ce041ce6cb21f0be7e10
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:  3026920 d23b6c845f8828a7ce312366fb593f20
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   686606 3700588541f7fb21317efcb75a29fffa
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   567508 8e70254e004ab6ff19cc8f80eee575e4
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   167640 f6adc04771b75e2edd9096417b098c99
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   160834 e10ec1c27f3733568ba66461b8b509fa
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   162258 b0eacccca00b32db928eb94161670093
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.4-0ubuntu1.3_i386.deb
      Size/MD5:   596154 f04adf89f41aca57d8d3312b66f3fc7b

  powerpc architecture (Apple Macintosh G3/G4/G5)

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   153514 cedd7d5ef7ed33502869c31bc577a549
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   340392 50008f5497fdd34cdc8be57bae8f8d32
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   173866 a4f4e6a9db46ce486bec16dff82ed28f
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   177332 aa197abcb249e3d3a2ee58f9e816679c
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   302302 011569c25b7ca8302d9b04a8a7a5c78a
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   203378 f7580bf8ae907974e209c139c562c0e9
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:  3516830 d1be3d95ac9380b5b96c0f09cfc0799c
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   758782 bb2de762f28235491eaca7f14bc9b35b
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   629122 f7b4e25af385735ca1ddb61caf5b0cb6
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   169186 9049a022e21818b7b5f0f350856d42a0
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   163556 d226fc29ff16aafb3f4c9c3bf54bfab0
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   164504 93383c492b077e08624e4e8fc56be209
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.4-0ubuntu1.3_powerpc.deb
      Size/MD5:   596176 44fbf7ff5de79dc9b1ed52906821eb05

  sparc architecture (Sun SPARC/UltraSPARC)

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   151442 1d4c953675a3183b6f34a835704d9b13
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   331898 1bb22d32884be9a82755566bfe481488
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   171436 c10d1953adddfc02dea8670e9242e1bb
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   172774 46a97f2e4bda0b27547af774ce1ed836
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   298416 f81419cfca48078354e6606640e8f484
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   200076 bc205282cb8ef236481b1c69f37ecf0f
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:  3393486 53c90092d7dbb65d51f25df6fe395606
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   714898 b8d03ff014da6fd6c676d2ac3983b5ab
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   587828 418f021348194a59c9055722152d3518
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   167722 89f6e1f6cd5885a662d2b69ae71f9571
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   162020 985b632832f76a5ea043becbf63abee7
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   162672 391b9942545ab587775ac18ec7566809
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.4-0ubuntu1.3_sparc.deb
      Size/MD5:   596158 448f36cb2242876b35194f28de3b0fbf

Updated packages for Ubuntu 6.10:

  Source archives:

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-7ubuntu0.3.diff.gz
      Size/MD5:    47946 c49fbdfefe47f649efa2733a33c59b2d
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-7ubuntu0.3.dsc
      Size/MD5:     1176 8ddac8f9e55ba5c51150c15df16c0d15
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4.orig.tar.gz
      Size/MD5: 11312643 c6554a0ef948ab2b18b617954e1788fe

  Architecture independent packages:

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-doc-8.1_8.1.4-7ubuntu0.3_all.deb
      Size/MD5:  1442838 2659fea1f652c1ba94b900f781b9d9c9

  amd64 architecture (Athlon64, Opteron, EM64T Xeon)

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   153736 06d389b29b9829c4919f2b6b62221f88
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   345480 4d89ea5201b929777e1a4e3852e7fe79
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   174198 a0b85747ec1e4cf81d55b2e9653cc087
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   176132 7333d798a31f31fc1743c6eec3bfe5e3
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   313312 5a7759cf95fe23b3f7be710ce54c2009
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   207438 ec08778092b8b7bcaf34292579e374fb
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:  3258054 e38c8112e342d970a20bf1b6a06b4a35
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   770016 fce7c739efe107151ff98b4e408b9409
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   619964 e17070fb89b5d779745c9d0a193b914d
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   170126 e2acdf50dbc320347168e55888777da3
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   164518 8b094267221a7d763a7443684859655f
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   164836 3062f90402c1eae7fc6a5607c6ec1161
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.4-7ubuntu0.3_amd64.deb
      Size/MD5:   597134 a7631bba73d1c234b5b1b3683d9f9a39

  i386 architecture (x86 compatible Intel/AMD)

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   153000 87f6c87b86e26ebf0b2e0ebe329344ae
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   342594 c3ed72f46ae7d304d84b807a8d94764e
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   172876 9926970db61e941719e78e0063c0f019
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   175864 f916d8c1a271134d3b58dfc6ef3c2fa2
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   306588 05751b2839c95f8ea86e4f50b5fd35c2
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   203378 af3bc62519d2857e7aefa3fb034a9770
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:  3158448 f14d9440e282089e44563fa696585a16
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   740598 0763d9d42fb8ebb4aa42fb380ee2f861
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   588240 ebcaf56b5d47a79f28bc16871bb848ef
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   168956 5cf444e08a2a226e93535ff95cfe6d3f
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   162372 ccbcddc9e154faa29d414c1ebfe8d57f
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   163774 c0a41f858c5dc73ba557e3c3cb111cc0
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.4-7ubuntu0.3_i386.deb
      Size/MD5:   597168 764cdea1aa96a2d4517e139343857ac7

  powerpc architecture (Apple Macintosh G3/G4/G5)

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   154562 5a5d3b5676015cf7d0333d6430a62c7d
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   340190 b559a37e1ba82844dbf8cd002d6465ea
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   175072 a9c25d02d7dc3b794df42933fb497df6
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   178966 a30587d4587519d02559c306c1148bdb
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   308714 13dfe4df6e0b4dc8db22d1bc72f05d77
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   205568 52771eb11361e191182a21724112167a
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:  3558344 e7ac73c3f448022c672d32694d8ea747
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   780350 97fdc36a4b54c68e44d1b165f65c1e9c
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   640484 53d9e42b6df2f480d3632baa7dddbac8
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   169892 d3435089af8c8945a891649a560f5913
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   164664 9ebd05cac5af5053a1f78c942b7abaac
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   165808 ea8dc738092905067262791197cd2945
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.4-7ubuntu0.3_powerpc.deb
      Size/MD5:   597116 9fd6a43e93d9b933628bf0d11ea2c95f

  sparc architecture (Sun SPARC/UltraSPARC)

    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-compat2_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   152434 165e17ac744fc2cd40329ba370fb091d
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-dev_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   335850 ae89dbc6fa9186028793f333a0aa3e34
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   172492 4a3d60c8b12091063aa1d50fda157154
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes2_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   174200 d0559bd89c5093b7d37c448d75a63fd6
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   305854 247b3c50cdb863b2d45ada0ec4e9c0f9
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   202152 72e8aa58d434f604018be0083900e6f8
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:  3484512 6cf69bcc2e9bb1c0247f2f96798f35c0
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   755072 aea2f469142a185113cdbdf656fd3b6f
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   599054 e58e08fdbeadfbb3963f6bf9346895fd
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   168528 434093d7554f6dfe368484629eeef1a2
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   163112 12ac2af0bc529b89175e788a627a59fc
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   163802 3a9b13c05e341cb143b9e5d0c53a1d4c
    http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.4-7ubuntu0.3_sparc.deb
      Size/MD5:   597166 fba346072637320988bb3d4c51abdf8e

 
< Prev   Next >
    
Partner

 

Latest Features
Peter Smith Releases Linux Network Security Online
Securing a Linux Web Server
Password guessing with Medusa 2.0
Password guessing as an attack vector
Squid and Digest Authentication
Squid and Basic Authentication
Demystifying the Chinese Hacking Industry: Earning 6 Million a Night
Free Online security course (LearnSIA) - A Call for Help
What You Need to Know About Linux Rootkits
Review: A Practical Guide to Fedora and Red Hat Enterprise Linux - Fifth Edition
Yesterday's Edition
Attackers Can ‘Steal’ Bandwidth From BitTorrent Seeders, Research Finds
Linux Kernel Development Gets Two-Factor Authentication
Hacking cars and traffic lights at Def Con
Partner Sponsor

Community | HOWTOs | Blogs | Features | Book Reviews | Networking
 Security Projects |  Latest News |  Newsletters |  SELinux |  Privacy |  Home
 Hardening |   About Us |   Advertise |   Legal Notice |   RSS |   Guardian Digital
(c)Copyright 2014 Guardian Digital, Inc. All rights reserved.